Package Details: libhandy 0.0.5-1

Git Clone URL: https://aur.archlinux.org/libhandy.git (read-only)
Package Base: libhandy
Description: A library full of GTK+ widgets for mobile phones
Upstream URL: https://source.puri.sm/Librem5/libhandy
Keywords: GTK Librem5 mobile phone Purism responsive
Licenses: LGPL2.1
Conflicts: libhandy-git
Submitter: flipflop97
Maintainer: flipflop97
Last Packager: flipflop97
Votes: 2
Popularity: 1.114428
First Submitted: 2018-08-30 11:45
Last Updated: 2018-11-10 13:10

Latest Comments

FalkAlexander commented on 2018-10-09 19:47

An alternative to adding glade as a dependency is to use the compiler flag -Dglade_catalog=false

robertfoster commented on 2018-10-09 12:06

requires glade as makedep

brunelli commented on 2018-09-18 14:59

Please add gobject-introspection to the makedepends list. Thanks!