Package Details: libibverbs 1.1.8-1

Git Clone URL: https://aur.archlinux.org/libibverbs.git (read-only)
Package Base: libibverbs
Description: OpenFabrics Alliance RDMA (remote direct memory access) InfiniBand verbs library
Upstream URL: https://www.openfabrics.org/downloads/verbs/README.html
Licenses: GPL2, custom:"Open Fabrics Alliance BSD"
Submitter: None
Maintainer: jamespharvey20
Last Packager: jamespharvey20
Votes: 32
Popularity: 1.079331
First Submitted: 2009-08-10 17:08
Last Updated: 2015-07-18 01:46

Latest Comments

ashaman-crypto commented on 2016-02-20 19:30

==> ERROR: url should not be an array

Removing the parenthesis around the url corrects the error.

twinshadow commented on 2014-04-16 05:02

I've gone and updated every openfabrics.org package I maintain to use https. Not easy, and I wish I had a CI to catch this sooner.

Charlular commented on 2014-04-15 20:10

No, 1.1.7 does exist, the problem is that the server hosting the file gives an HTTP 400 bad request error when trying to access the file without SSL. Simply changing the "http" to "https" for the location of the file inside the PKGBUILD fixes the problem.

pivotraze commented on 2014-04-15 16:13

md5sum for 1.1.4: c90739bd0178bb568aad3b2ba03bb73a

sha512sum for 1.1.4: e92fdd1f20058e3cfa821e17b96a00c27eeb5b198774ef0af7d19ecb227979572b42c0271467d1192b504f9680534373d994143a5b9ac415a05684903c67d2ca

pivotraze commented on 2014-04-15 16:09

Won't build. File URL is incorrect. 1.1.7 doesn't seem to exist, but the correct source URL is https://www.openfabrics.org/downloads/libibverbs/libibverbs-1.1.4-1.24.gb89d4d7.tar.gz

Anonymous comment on 2010-12-07 10:11

Fixed

Anonymous comment on 2010-12-06 17:29

I am a robot. This is not an official message. You have accidentally tarred up some dotfiles. Examples:
.PKGINFO
Suggestion: use "makepkg --source". Feel free to disregard this as you would any other comment. This robot will not post here again.