Package Details: libinput-git 1.12.3.r8.g51ffff36-1

Git Clone URL: https://aur.archlinux.org/libinput-git.git (read-only, click to copy)
Package Base: libinput-git
Description: Input device management and event handling library
Upstream URL: https://www.freedesktop.org/wiki/Software/libinput/
Licenses: custom:X11
Conflicts: libinput
Provides: libinput
Submitter: klusark
Maintainer: shoober420
Last Packager: shoober420
Votes: 10
Popularity: 0.000005
First Submitted: 2014-01-28 17:26
Last Updated: 2018-11-10 07:15

Required by (77)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 Next › Last »

rafaelff commented on 2017-07-04 07:05

libinput now uses mesonbuild instead of autotools. Please updated the PKGBUILD. Here is a suggestion of PKGBUILD:

https://ptpb.pw/W4k5

klusark commented on 2017-05-24 22:18

@mcd1992, fixed, partly. I'll update it later to install the documentation as well.

mcd1992 commented on 2017-05-24 19:00

Need to add the --disable-documentation flag to autogen or add the new dependencies for documentation.

Tharre commented on 2017-01-11 09:41

@klusark Sure, it's a dependency after all. The libwacom.h also exists under /usr/include/libwacom-1.0/libwacom/libwacom.h .

klusark commented on 2017-01-11 00:47

@Tharre do you have libwacom installed?

Tharre commented on 2017-01-09 20:32

Fails to build for me: http://pastebin.com/dVctC1VW

Seems like it needs some adjustments to the include path?

klusark commented on 2017-01-07 23:05

gim: Sorry, fixed now.

gim commented on 2017-01-07 10:33

It fails to build for me: http://slexy.org/view/s2HQtqrZsh

klusark commented on 2016-12-30 22:55

MrMeseeks: Why are you flagging this package out of date? "super buggy" isn't a good reason.

klusark commented on 2016-12-30 22:46

mickael9: Fixed. Thanks!