Package Details: libkgeomap-git r661.d363e11-1

Git Clone URL: (read-only)
Package Base: libkgeomap-git
Description: A wrapper around world map components for browsing and arranging photos on a map
Upstream URL:
Licenses: GPL, LGPL, FDL
Groups: digikamsc-git
Conflicts: libkgeomap
Provides: libkgeomap
Submitter: Sevenseven
Maintainer: Sevenseven
Last Packager: Sevenseven
Votes: 21
Popularity: 0.106366
First Submitted: 2011-07-24 11:47
Last Updated: 2015-11-17 15:18

Required by (1)

Sources (1)

Latest Comments

sl1pkn07 commented on 2015-04-27 21:49

yea. and now fixed

Sevenseven commented on 2015-04-27 21:47

Its not upstream, sinse 26.04 libkgeomap request marble-qt5.

sl1pkn07 commented on 2015-04-26 13:15

possible bug in uptream

desaparecido commented on 2015-04-26 11:53

hi, I have this error when building:

-- Found KF5TextWidgets: /usr/lib64/cmake/KF5TextWidgets/KF5TextWidgetsConfig.cmake (found version "5.10.0")
-- Found KF5: success (found suitable version "5.10.0", minimum required is "5.0.0") found components: I18n Config KIO TextWidgets
-- Could NOT find marble (missing: MARBLE_LIBRARIES)
CMake Error at CMakeLists.txt:83 (find_package):
By not providing "FindMarbleWidget.cmake" in CMAKE_MODULE_PATH this project
has asked CMake to find a package configuration file provided by
"MarbleWidget", but CMake did not find one.

Could not find a package configuration file provided by "MarbleWidget" with
any of the following names:


Add the installation prefix of "MarbleWidget" to CMAKE_PREFIX_PATH or set
"MarbleWidget_DIR" to a directory containing one of the above files. If
"MarbleWidget" provides a separate development package or SDK, be sure it
has been installed.

-- Configuring incomplete, errors occurred!
See also "/tmp/makepkg/libkgeomap-frameworks-git/src/build/CMakeFiles/CMakeOutput.log".
==> ERROR: A failure occurred in build().

marble-qt-git had the same error to find "marblewidget" and PKGBUILD was fixed, so I suppose that is needed to modify it. Or is a upstream bug ? thanks ;-)

Anonymous comment on 2012-06-11 11:09

Please add libkgeomap to conflicts array. Thanks.