Package Details: libkqueue 2.1.0-1

Git Clone URL: (read-only)
Package Base: libkqueue
Description: userspace implementation of the kqueue kernel event notification mechanism found in FreeBSD and other BSD-based
Upstream URL:
Licenses: BSD
Submitter: bins
Maintainer: niQo (Zrax)
Last Packager: niQo
Votes: 18
Popularity: 1.181732
First Submitted: 2010-02-10 09:11
Last Updated: 2016-08-31 17:37

Latest Comments

RubenKelevra commented on 2016-10-13 10:36

==> Entering fakeroot environment...
==> Starting package()...
make[1]: Entering directory '/tmp/yaourt-tmp-ruben/aur-libkqueue/src/libkqueue-2.1.0'
/usr/bin/mkdir -p '/tmp/yaourt-tmp-ruben/aur-libkqueue/pkg/libkqueue/usr/lib'
/bin/sh ./libtool --mode=install 0 '/tmp/yaourt-tmp-ruben/aur-libkqueue/pkg/libkqueue/usr/lib'
libtool: install: 0 .libs/ /tmp/yaourt-tmp-ruben/aur-libkqueue/pkg/libkqueue/usr/lib/
./libtool: line 1720: 0: command not found
make[1]: *** [Makefile:658: install-libLTLIBRARIES] Error 127
make[1]: Leaving directory '/tmp/yaourt-tmp-ruben/aur-libkqueue/src/libkqueue-2.1.0'
make: *** [Makefile:1560: install-am] Error 2
==> ERROR: A failure occurred in package().
==> ERROR: Makepkg was unable to build libkqueue.
==> Restart building libkqueue ? [y/N]
==> ----------------------------------
==> n

niQo commented on 2016-10-10 21:04

@xyproto feel free to adopt this package

xyproto commented on 2016-09-30 12:46

Hi, would you mind if I adopted and moved this package over to [community]?

Zrax commented on 2016-09-14 15:34

It is assumed that base-devel is installed before building any AUR packages:

Therefore, AUR packages are not required to add any of those to their PKGBUILD

axs commented on 2016-09-14 12:11

Missing build-time dependencies: autoconf automake.

Zrax commented on 2016-08-31 22:12

Thanks for the update!

niQo commented on 2016-08-31 17:38

@Zrax: thanks for reporting, package have updated.

Zrax commented on 2016-08-27 15:29

v2.0.3 does not build on GCC6:
(Fixed in 2.0.4)

niQo: Are you planning to update this package still?

Others looking to build the latest development snapshot of swift:
Please use alex4o's v2.0.4 PKGBUILD (below) or v2.1.0 (

somercet commented on 2016-08-15 08:15

Now up to v 2.1.0

alex4o commented on 2016-07-02 13:51
New PKGBUILD for v2.0.4

All comments