Package Details: libkscreen-git 5.27.80_r1809.gaab05f8-1

Git Clone URL: https://aur.archlinux.org/libkscreen-git.git (read-only, click to copy)
Package Base: libkscreen-git
Description: KDE screen management software
Upstream URL: https://kde.org/plasma-desktop/
Licenses: LGPL
Groups: plasma-git
Conflicts: libkscreen
Provides: libkscreen
Submitter: imraro
Maintainer: IslandC0der (chaotic-aur)
Last Packager: IslandC0der
Votes: 20
Popularity: 0.000000
First Submitted: 2012-12-26 09:08 (UTC)
Last Updated: 2023-06-10 00:05 (UTC)

Required by (4)

Sources (1)

Latest Comments

1 2 Next › Last »

qqqqqqqqq9 commented on 2017-01-02 15:29 (UTC)

I think this should depend on kwayland-git. * KF5Wayland , Required for building libkscreen's KWayland backend

Alad commented on 2016-08-20 22:01 (UTC)

Ok, I can see your point. Thanks for responding.

mabl commented on 2016-08-20 12:05 (UTC)

As far as I know, libkscreen has not depended on any any upstream changes of extra-cmake-modules, has it (kscreen-git also doesn't)? Furthermore, extra-cmake-modules-git is also orphaned. kscreen is one of the core components KDE laptop users would often recompile, does it really make sense to force extra-cmake-modules-git on them? If somebody were to compile whole plasma-git, extra-cmake-modules-git would be pulled in anyway. Alad, if this does not make sense, I'd be happy to be corrected and will revert that change.

Alad commented on 2016-08-20 11:22 (UTC)

What's the point in dropping extra-cmake-modules-git again? Every single plasma git related package uses -git, as this is a more reliable option when building.

arojas commented on 2015-01-10 20:03 (UTC)

Merging in libkscreen-git

tajidinabd commented on 2015-01-10 01:48 (UTC)

Do you mean plasma-workspace-git? As stated before must be concise what packages go with git packages in AUR cant cherry pick.

arojas commented on 2015-01-10 00:53 (UTC)

Use libkscreen-frameworks from extra with plasma from extra. This is for plasma-git