Package Details: liblas-git 1.8.1.r59.ga847cf2b-1

Git Clone URL: https://aur.archlinux.org/liblas-git.git (read-only)
Package Base: liblas-git
Description: A C/C++ library for reading and writing the very common LAS LiDAR format. Development master
Upstream URL: http://www.liblas.org/
Keywords: LiDAR
Licenses: custom
Conflicts: liblas
Provides: liblas
Submitter: geosam
Maintainer: geosam
Last Packager: geosam
Votes: 4
Popularity: 0.012486
First Submitted: 2014-07-23 13:01
Last Updated: 2018-10-23 02:01

Dependencies (8)

Required by (3)

Sources (1)

Latest Comments

Fenrihr commented on 2019-03-19 22:01

Don't work with lasZIP 3.x ... i had downgrade laszip to 2.2.0 ...

bartus commented on 2018-08-07 22:38

Won't build with laszip 3.2

adi64 commented on 2018-05-28 21:09

Needs two changes for me to work:

1) In pkgver(), add "--tags" after "--long"

2) Add "-DCMAKE_CXX_STANDARD=11" to CMake options

apinhal commented on 2015-08-28 14:27

Requires laszip, which doesn't exist.

Alister.Hood commented on 2015-08-16 05:37

Requires laszip, which doesn't exist.