Package Details: liblc3-git 1.0.1.r5.g685b1d0-2

Git Clone URL: https://aur.archlinux.org/liblc3-git.git (read-only, click to copy)
Package Base: liblc3-git
Description: Low Complexity Communication Codec (LC3)
Upstream URL: https://github.com/google/liblc3
Licenses: Apache
Conflicts: liblc3
Provides: liblc3, liblc3.so
Submitter: eh5
Maintainer: eh5
Last Packager: eh5
Votes: 1
Popularity: 0.000116
First Submitted: 2022-09-01 21:13 (UTC)
Last Updated: 2022-11-22 09:02 (UTC)

Dependencies (3)

Required by (55)

Sources (1)

Latest Comments

eh5 commented on 2022-10-20 05:11 (UTC) (edited on 2022-10-20 05:24 (UTC) by eh5)

@EndlessEden looks like an upstream issue, let's wait https://github.com/google/liblc3/pull/12

~~Comment out https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=liblc3-git&id=6579702b03dfad83f09057e155fe6fe456d34fd7#n28 if you are in a hurry.~~

edit: applied the patch in PKGBUILD

EndlessEden commented on 2022-10-19 21:57 (UTC)

build fails, failing to locate lc3.h