Package Details: liblcf-git 0.7.0.r11.g0ed38af4-1

Git Clone URL: https://aur.archlinux.org/liblcf-git.git (read-only, click to copy)
Package Base: liblcf-git
Description: Library to handle RPG Maker 2000/2003 and EasyRPG projects (development version)
Upstream URL: https://easyrpg.org
Licenses: MIT
Conflicts: liblcf
Provides: lcf2xml, lcfstrings, liblcf
Submitter: carstene1ns
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 5
Popularity: 0.000003
First Submitted: 2014-03-21 00:28 (UTC)
Last Updated: 2023-01-06 05:28 (UTC)

Latest Comments

carstene1ns commented on 2016-05-04 17:34 (UTC)

uladox: This was a leftover from a non-clean build directory. Thanks, it is fixed now!

uladox commented on 2016-05-04 05:19 (UTC)

I was getting the error sed: can't read liblcf/Makefile.in: No such file or directory However I managed to get things working by changing liblcf/Makefile.{in,am} to liblcf/Makefile.am