Package Details: liblcf 0.5.3-1

Git Clone URL: https://aur.archlinux.org/liblcf.git (read-only)
Package Base: liblcf
Description: Library to handle RPG Maker 2000/2003 and EasyRPG projects
Upstream URL: https://easyrpg.org
Keywords: LCF LDB LMT LMU
Licenses: MIT
Submitter: carstene1ns
Maintainer: carstene1ns
Last Packager: carstene1ns
Votes: 4
Popularity: 0.593218
First Submitted: 2014-06-02 02:32
Last Updated: 2017-10-22 21:58

Latest Comments

carstene1ns commented on 2018-07-25 02:26

xingxuanma: Fixed, the apache server was somehow not accepting more connections and stalled.

xingxuanma commented on 2018-07-24 06:50

The site https://easyrpg.org/ cannot access.

The service is not available. Please try again later.

Schala commented on 2014-06-02 07:24

==> Starting package()...
make: *** DESTDIR=/home/admin/yaourt-tmp-admin/aur-easyrpg-player/pkg/easyrpg-player/: No such file or directory. Stop.
==> ERROR: A failure occurred in package().
Aborting...