Package Details: liblinear 2.1-1

Git Clone URL: (read-only)
Package Base: liblinear
Description: A Library for Large Linear Classification
Upstream URL:
Licenses: BSD
Submitter: jiuren
Maintainer: benob
Last Packager: benob
Votes: 6
Popularity: 0.031261
First Submitted: 2010-11-02 03:04
Last Updated: 2015-09-28 18:44

Latest Comments

benob commented on 2015-09-28 18:47

Updated to 2.1

benob commented on 2015-09-02 06:16

Updated .SRCINFO as well (to the aur4 developers: having to update things in two places is very bad design)

tavianator commented on 2015-09-01 20:56

@benob: You need to update the .SRCINFO too (with mksrcinfo). Right now the web interface still has the wrong version.

benob commented on 2015-08-05 07:46

Updated to 2.01

benob commented on 2014-12-03 07:04

Updated to version 1.96

benob commented on 2014-08-12 10:14

Support for shared libraries and python bindings added

kris7t commented on 2014-08-11 12:26

Please, add support for building and installing shared libraries:

jiuren commented on 2013-12-13 10:25

package disowned. Sorry that I can't maintain it anymore.

Kknd commented on 2013-12-12 19:55

Updated PKGBUILD here:

jiuren commented on 2012-06-19 23:25

updated. The patch file is removed. I haven't used this software for a long time. If you find out that it doesn't work properly, pls leave me a message.

Anonymous comment on 2012-05-18 12:01

Need to bump version up to 1.91, and add a new checksum. :)