Package Details: libmypaint 1.3.0-2

Git Clone URL: https://aur.archlinux.org/libmypaint.git (read-only)
Package Base: libmypaint
Description: a library for making brushstrokes which is used by MyPaint and other projects, with GEGL support
Upstream URL: http://mypaint.org/
Licenses: ISC
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 16
Popularity: 2.346855
First Submitted: 2017-02-02 23:34
Last Updated: 2017-07-24 15:01

Latest Comments

JonnyRobbie commented on 2017-10-21 20:44

yeah, tring to install 'libmypaint' in it's vanilla 1.3 version (not 2.0 version that breaks gimp), I get 'error: failed to prepare transaction (could not satisfy dependencies)'.
Looking at the dependencies, I should have all fine. What gives?

haawda commented on 2017-10-08 07:02

This package should have provides=("${_pkgname}=$pkgver")

Danyright commented on 2017-08-11 11:52

Hi,
I'm trying to build 'gimp-devel' but get this error :
== Missing mandatory dependencies ==

GIMP configuration failed.
The following mandatory dependencies are missing:
- libmypaint >= 1.3.0

Even though I installed this libmypaint package.
Any idea why that might be?

Thanks for your help.
D