Package Details: libnautilus-extension-git 43.0+11+g992ff6204-1

Git Clone URL: https://aur.archlinux.org/nautilus-git.git (read-only, click to copy)
Package Base: nautilus-git
Description: Library for extending the Default file manager for GNOME
Upstream URL: https://wiki.gnome.org/Apps/Files
Licenses: GPL
Conflicts: libnautilus-extension
Provides: libnautilus-extension, libnautilus-extension.so
Submitter: lubosz
Maintainer: tallero
Last Packager: tallero
Votes: 8
Popularity: 0.24
First Submitted: 2010-10-09 13:07 (UTC)
Last Updated: 2022-10-05 16:18 (UTC)

Required by (44)

Sources (2)

Latest Comments

1 2 Next › Last »

FiestaLake commented on 2022-10-27 15:14 (UTC)

Missing make dependency gi-docgen

tallero commented on 2022-03-06 01:58 (UTC)

missing libportal-gtk4 depends

flipflop97 commented on 2022-03-02 15:41 (UTC)

Hi, you're missing libadwaita in the dependencies.

MicroCheapFx commented on 2018-09-27 11:37 (UTC)

also, libtracker-sparql looks having been merged into another package : https://bugs.archlinux.org/task/56001

MicroCheapFx commented on 2018-09-27 11:31 (UTC)

gtk3-git and libtracker-sparql looks missing...

wrdcrrtmnstr commented on 2017-10-24 05:02 (UTC)

Nautilus project appeared on GNOME gitlab https://gitlab.gnome.org/GNOME/nautilus Should probably change git url to git+https://gitlab.gnome.org/GNOME/nautilus.git

misc commented on 2017-03-23 11:45 (UTC)

Switched from autotools to mason.

electricprism commented on 2016-09-10 05:10 (UTC)

Why is the version number on this 3.15? shouldn't current git be 3.21?

swiftscythe commented on 2015-05-14 16:28 (UTC)

it needs gnome-common to build