Package Details: libnfc 1.7.1-4

Git Clone URL: (read-only)
Package Base: libnfc
Description: libre NFC SDK and Programmers API
Upstream URL:
Licenses: LGPL3
Submitter: None
Maintainer: choopm
Last Packager: choopm
Votes: 32
Popularity: 0.162107
First Submitted: 2010-01-01 19:10
Last Updated: 2016-08-13 16:35

Latest Comments

choopm commented on 2016-08-13 16:37

Thanks for the hint. I included it as /etc/nfc/libnfc.conf.sample.

gdkags commented on 2016-08-10 15:03

would you please add the following line to package() or include the config sample in another way?

install -D -m644 ../libnfc.conf.sample "$pkgdir"/etc/nfc/libnfc.conf

choopm commented on 2016-03-01 21:16

Thanks, fixed.

sanerb commented on 2016-03-01 15:54

ERROR: url should not be an array

(simply just remove the parentheses from url=)

xantares commented on 2014-05-19 09:50

1.7.1 is out:!topic/nfc-tools-devel/uJOSF1nE-iU

AlgoJerViA commented on 2014-04-29 14:27

Should it not be a equal sign in the configuration line?

" ./configure --prefix /usr"

xantares commented on 2014-04-26 11:53

- I should depend on libusb-compat (0.1)
- 42-pn53x is not installed and I guess that's why I cannot use my device as user, only as root.

xantares commented on 2013-10-07 19:30

There are useless libtool (.la) files in arch/lib, please add !libtool option

Anonymous comment on 2013-06-10 14:26

Confirmed. libusb-compat is required.
RC7 is available.

Anonymous comment on 2012-11-11 10:45

It requires also libusb-compat to build.

All comments