Package Details: libnitrokey-git 3.4.1r781.ef171df-1

Git Clone URL: https://aur.archlinux.org/libnitrokey-git.git (read-only)
Package Base: libnitrokey-git
Description: Communicate with Nitrokey stick devices in a clean and easy manner
Upstream URL: https://www.nitrokey.com
Keywords: crypto smartcard
Licenses: LGPL3
Conflicts: libnitrokey
Provides: libnitrokey
Submitter: milouse
Maintainer: milouse
Last Packager: milouse
Votes: 1
Popularity: 0.001576
First Submitted: 2017-09-19 19:38
Last Updated: 2018-08-21 12:23

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

milouse commented on 2017-10-12 09:33

There are not « many » issue, only five of them, all related to a recent upstream change I was not aware. I'll try to fix them ASAP. By the way, the libcatch-cpp-headers is not a required dependancy as I disable test files compilation.

whoami commented on 2017-10-09 16:46

u are missing libcatch-cpp-headers make dependency

plz use 'namcap libnitrokey-git*.pkg.tar.xz', u have many issues in this pkg