Package Details: libnm-glib-nosystemd-minimal 1.18.11-1

Git Clone URL: https://aur.archlinux.org/libnm-glib-nosystemd-minimal.git (read-only, click to copy)
Package Base: libnm-glib-nosystemd-minimal
Description: NetworkManager client library (legacy)
Upstream URL: https://wiki.gnome.org/Projects/NetworkManager
Licenses: GPL2, LGPL2.1
Conflicts: libnm-glib
Provides: libnm-glib
Submitter: shoober420
Maintainer: shoober420
Last Packager: shoober420
Votes: 2
Popularity: 0.000153
First Submitted: 2020-12-16 17:58 (UTC)
Last Updated: 2020-12-16 18:15 (UTC)

Required by (14)

Sources (1)

Latest Comments

TausM commented on 2022-02-02 19:39 (UTC)

Got the following error while building:

NetworkManager/meson.build:1:0: ERROR: Unknown options: "config_plugin_ibft, consolekit, ifcfg_rf, modem_manager_1, systemd_logind"