Package Details: libnma-gtk4-git 1.10.7.dev.r2.d48911ca-1

Git Clone URL: https://aur.archlinux.org/libnma-git.git (read-only, click to copy)
Package Base: libnma-git
Description: NetworkManager GUI client library (GTK4 git version)
Upstream URL: https://gitlab.gnome.org/GNOME/libnma
Licenses: GPL, LGPL
Conflicts: libnma-gtk3
Provides: libnma-gtk4.so
Submitter: SolarAquarion
Maintainer: SolarAquarion (VitalyR)
Last Packager: SolarAquarion
Votes: 1
Popularity: 0.000024
First Submitted: 2019-11-30 23:38 (UTC)
Last Updated: 2023-11-05 02:52 (UTC)

Latest Comments

tallero commented on 2022-09-19 18:20 (UTC)

Package needs to be split. You can use stable libnma as template.

dangerfish commented on 2021-06-26 11:27 (UTC)

I am getting the error

Compiler for language vala for the build machine not found.

libnma/meson.build:275:2: ERROR: Could not execute Vala compiler "valac"

This can be solved by adding vala to makedepends in the PKGBUILD file.