Package Details: libosmo-netif-git 1.4.0.r56.g0a254d1-1

Git Clone URL: https://aur.archlinux.org/libosmo-netif-git.git (read-only, click to copy)
Package Base: libosmo-netif-git
Description: Osmocom library for muxed audio
Upstream URL: http://osmocom.org/projects/libosmo-netif
Licenses: GPL-2.0-or-later
Conflicts: libosmo-netif
Provides: libosmo-netif, libosmonetif.so
Submitter: Miegl
Maintainer: fixeria
Last Packager: fixeria
Votes: 1
Popularity: 0.062803
First Submitted: 2019-02-06 17:06 (UTC)
Last Updated: 2024-06-13 11:00 (UTC)

Required by (17)

Sources (1)

Latest Comments

fixeria commented on 2024-02-06 12:24 (UTC)

@JPichel: Hi! I think you're right. This also applies to all [lib]osmo-*-git packages I maintain. I will try to get this fixed during the weekend. Thanks for reporting!

JPichel commented on 2024-02-06 12:17 (UTC)

Hi @fixeria, shouldn't this package require libosmocore-git instead of libosmocore?