Package Details: libpki 0.8.8-2

Git Clone URL: https://aur.archlinux.org/libpki.git (read-only)
Package Base: libpki
Description: Provides an easy-to-use PKI library for PKI enabled application development
Upstream URL: https://pki.openca.org
Licenses: GPL2
Submitter: M0Rf30
Maintainer: M0Rf30
Last Packager: M0Rf30
Votes: 0
Popularity: 0.000000
First Submitted: 2012-08-27 16:18
Last Updated: 2015-10-13 16:22

Latest Comments

mys_721tx commented on 2015-10-08 10:33

Add following to configure parameters should help with the lib64 problem.

--with-libdir=/usr/lib --with-lib-prefix=/usr/lib

Tarqi commented on 2015-05-07 19:21

Builds fine, but unable to install, because the package is tied to /usr/lib64. Also a lot of namcap errors.

Anonymous comment on 2013-03-16 17:54

I had to modify the PKGBUILD to add the switch "-F 3" to the patch command due to installing on an i686 machine. The patch file has a couple lines at the very end of the second hunk that are architecture specific and just barely pushed the patch fuzzing over its limit causing the build to fail.