Package Details: libprelude 3.0.0-1

Git Clone URL: https://aur.archlinux.org/libprelude.git (read-only)
Package Base: libprelude
Description: Provides the framework for using the Prelude system
Upstream URL: http://www.prelude-siem.org
Licenses: GPLv2
Submitter: Snowman
Maintainer: ConnorBehan (totol)
Last Packager: totol
Votes: 9
Popularity: 0.000484
First Submitted: 2007-04-01 02:04
Last Updated: 2016-04-30 17:01

Latest Comments

totol commented on 2016-04-30 07:05

Sorry but I can't find in the wiki where I can ask to be maintainer of this package. Can you help me ?

In submit request I can only do : deletion, merge, orphan

ConnorBehan commented on 2016-04-29 17:31

From your post there, it looks like you have no problems making a PKGBUILD. Getting it into the AUR is just a matter of following the wiki instructions: https://wiki.archlinux.org/index.php/Arch_User_Repository#Sharing_and_maintaining_packages

totol commented on 2016-04-28 21:54

Hello

Basically, prelude need python and easy bindings but in the team, we used to build all bindings in case someone need it.

Where and how can I upload my changes ? I'm not used to AUR

I'm OK to maintain this package (and the other Prelude packages I'm preparing (I'm asking for validation in aur-general)), how can I do that ?

ConnorBehan commented on 2016-04-28 20:12

Hi. I haven't used Prelude in a long time so I guess it depends whether other people around here want all the bindings.

Feel free to upload your changes somewhere. And if you want to maintain this package, that's cool too.

totol commented on 2016-04-28 09:58

Hello,

I'm the technical manager of Prelude.

If you want, I have the PKBUILD (and 3 patchs) to build all elements of libprelude :
*** Dumping configuration ***
- Generate documentation : yes
- LUA binding : yes
- Perl binding : yes
- Python2.x binding : yes
- Python3.x binding : yes
- Ruby binding : yes
- Easy bindings : yes

Zom commented on 2010-10-04 13:17

Sorry, seems libtool was very recently updated. Downgrading libtool to 2.2.10-3 seems to work.

The question is then, is this a bug in the package or a bug in libtool?

Zom commented on 2010-10-03 18:44

core/libtool 2.4-1 [installed] (base-devel)
core/autoconf 2.68-1 [installed] (base-devel)
4.5.1-1 [installed] (base-devel)

Did you forget to update a while ago? ;)

ConnorBehan commented on 2010-10-03 18:03

Works fine for me:

libtool 2.2.10-3
autoconf 2.67-1
gcc 4.5.1-1

Zom commented on 2010-10-03 09:42

Same error here (In swedish, ask me if something is unclear).
http://aur.pastebin.com/DEK0jYXH

piotrek91666 commented on 2010-10-03 09:09

Compile error:
http://aur.pastebin.com/Jwai3kpi

All comments