Package Details: libpurple-lurch-git r43.eac7db0-1

Git Clone URL: https://aur.archlinux.org/libpurple-lurch-git.git (read-only)
Package Base: libpurple-lurch-git
Description: Plugin for libpurple (Pidgin, Adium, etc) implementing OMEMO (using axolotl)
Upstream URL: https://github.com/gkdr/lurch
Keywords: axolotl encryption finch libpurple messaging omemo pidgin
Licenses: GPL
Submitter: deraffe
Maintainer: deraffe
Last Packager: deraffe
Votes: 10
Popularity: 0.111660
First Submitted: 2017-02-13 14:55
Last Updated: 2017-03-02 21:35

Required by (0)

Sources (1)

Latest Comments

eskimod commented on 2018-03-13 00:02

changed pkgbuild to fix submodule issue:

https://gist.github.com/anonymous/3ba4764b390574d89d1e712f34cf7ad3

deraffe commented on 2017-03-02 21:37

Sorry, I had been busy… but someone made a PKGBUILD. I've added an optdepends for it, as it's really helpful to have message carbons for OMEMO.

killermoehre commented on 2017-02-22 09:11

Can you also create a PKGBUILD for https://github.com/gkdr/carbons?

AndyRTR commented on 2017-02-15 20:20

Make dependencies on git and cmake are missing.