Package Details: libpurple-minimal 2.10.11-1

Git Clone URL: https://aur.archlinux.org/libpurple-minimal.git (read-only)
Package Base: libpurple-minimal
Description: minimal build of the pidgin IM library (no gstreamer, perl and X11 dependencies)
Upstream URL: http://developer.pidgin.im/wiki/WhatIsLibpurple
Licenses: GPL
Conflicts: libpurple, pidgin
Provides: libpurple=2.10.11
Submitter: None
Maintainer: cdemoulins
Last Packager: cdemoulins
Votes: 8
Popularity: 0.030024
First Submitted: 2010-02-20 18:47
Last Updated: 2015-07-02 09:39

Required by (50)

Sources (1)

Latest Comments

SamWhited commented on 2014-10-26 18:10

2.10.10 is out with several important CVE's fixed.

Schnouki commented on 2013-09-16 12:55

Could you please add the patch from https://developer.pidgin.im/ticket/15517? It's already included in the libpurple package (https://projects.archlinux.org/svntogit/packages.git/tree/trunk/PKGBUILD?h=packages/pidgin#n26).

Anonymous comment on 2011-08-27 10:01

one last time, before I drop my registration from AUR, I want to inform you that your package is outdated. ;)

Anonymous comment on 2011-02-10 10:02

2.7.10 is out, yet another bugfix release :)

Magicking commented on 2010-12-01 01:09

I deleted the wrong line.

cdemoulins commented on 2010-11-10 16:56

Could you use provides=('libpurple=2.7.5') in the pkgbuild. Some package like pidgin-facebook use a dependency with a minimal version.

Anonymous comment on 2010-08-18 15:03

2.7.3 seems to be out, please update

Magicking commented on 2010-07-02 22:06

I don't know why it was set in first place, because perl-xml-parser is the dependency of intltool.
I removed it as a direct dependency.