Package Details: libpurple-signald 0.12.0-1

Git Clone URL: https://aur.archlinux.org/libpurple-signald.git (read-only, click to copy)
Package Base: libpurple-signald
Description: Pidgin libpurple bridge to signald.
Upstream URL: https://github.com/hoehermann/libpurple-signald
Keywords: chat libpurple messenger privacy secure signal
Licenses: GPL3
Conflicts: libpurple-signald-git
Submitter: GI_Jack
Maintainer: GI_Jack
Last Packager: GI_Jack
Votes: 2
Popularity: 0.000597
First Submitted: 2021-01-04 22:48 (UTC)
Last Updated: 2022-11-21 20:53 (UTC)

Latest Comments

GI_Jack commented on 2021-09-19 22:15 (UTC)

QRencode was in fact a missing dependency. It has now been added for rel 2.

there is a -git version here: https://aur.archlinux.org/packages/libpurple-signald-git/

aspirogrammer commented on 2021-09-13 10:33 (UTC)

I think QRencode should be a dependency. (Required for linking to an existing account.)

Zauberfisch commented on 2021-04-19 21:08 (UTC)

I've run into problems with this version of libpurple-signald ( https://github.com/hoehermann/libpurple-signald/issues/40 ). Manually building from source worked.

Maybe worth updating to a non-stable release because stable is broken?

carbolymer commented on 2021-04-04 19:08 (UTC) (edited on 2021-04-04 19:08 (UTC) by carbolymer)

I'm getting the following error message in pidgin:

+xxxxxxxxx disconnected.
Could not write message for unsubscribing.

PsiTrax commented on 2021-01-18 13:11 (UTC)

Could we remove the signald dependency? I run signald using docker.