Package Details: libretro-desmume-git r5267.a5a4e9b-1

Git Clone URL: https://aur.archlinux.org/libretro-desmume-git.git (read-only)
Package Base: libretro-desmume-git
Description: libretro implementation of DeSmuME. (Nintendo DS)
Upstream URL: https://github.com/libretro/desmume
Licenses: GPL
Groups: libretro
Submitter: almostalive
Maintainer: ProfessorKaos64
Last Packager: ProfessorKaos64
Votes: 19
Popularity: 0.094419
First Submitted: 2013-01-17 19:52
Last Updated: 2016-09-15 14:41

Latest Comments

SolarAquarion commented on 2018-05-18 01:27

@professorkaos64 there was a big change in the source folder

Enverex commented on 2018-03-19 13:28

Any chance of updating the source folder used so it doesn't conflict with normal Desmume? (i.e. to avoid "==> ERROR: /mnt/store/Build/Sources/desmume is not a clone of https://github.com/libretro/desmume.git")

Doesn't appear to build at the moment anyway: make: Makefile.libretro: No such file or directory make: *** No rule to make target 'Makefile.libretro'. Stop.

bzt commented on 2018-02-28 22:13

PKGBUILD needs to be updated as the repository layout has recently changed. Ideally, it should also conflict with the non -git version and not install the .info file as this this covered by the libretro-core-info package.

ProfessorKaos64 commented on 2016-09-15 14:04

@shaggytwodope. You didn't have to release the package then. Git packages like this move fast. A PKGBUILD for a core like this only needs minor touch ups. You can have the package back if you are going to publicly complain like this.

shaggytwodope commented on 2016-09-11 02:14

took over package cause it was "outdated", you merely remove my name and change nothing else... well ok then lol. in the future you need to learn what outdated is.

BlackLotus89 commented on 2015-02-13 22:52

Could you add armv7h?

uberushaximus commented on 2014-07-01 05:33

Please update this http://ix.io/ddn