Package Details: libretro-snes9x-git r1396.83c82eb-1

Git Clone URL: https://aur.archlinux.org/libretro-snes9x-git.git (read-only, click to copy)
Package Base: libretro-snes9x-git
Description: Super Nintendo Entertainment System core
Upstream URL: https://github.com/libretro/snes9x
Licenses: GPL2, custom, LGPL2.1
Groups: libretro-unstable
Conflicts: libretro-snes9x
Provides: libretro-snes9x
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 4
Popularity: 0.001549
First Submitted: 2015-08-27 10:16
Last Updated: 2018-12-30 17:21

Required by (3)

Sources (1)

Latest Comments

alucryd commented on 2018-12-30 17:22

Updated, thx for the heads up!

Enverex commented on 2018-12-24 01:49

Packaging appears to fail:

install: cannot stat '../docs/snes9x-license.txt': No such file or directory

alucryd commented on 2018-08-16 17:00

Thanks for the heads up, however the libretro guys are still using their own mirror: https://github.com/libretro/libretro-super/blob/master/recipes/linux/cores-linux-x64-generic

I'm sticking to it as long as they do.

Enverex commented on 2018-08-16 13:57

AFAIK LibRetro support has been upstreamed now and we should be using the official upstream repo (https://github.com/snes9xgit/snes9x) rather than the old fork repo - although the libretro mirror isn't too far behind so it's not a major issue right now.

alucryd commented on 2017-12-27 20:56

Not sure what you're getting at. Of course it's intentional, but no AUR helper I'm aware of supports groups, it's only useful for my personal repository.

OJaksch commented on 2017-12-23 11:35

Allow me one question: You have stated "groups=('libretro-unstable')" in your libretro packages. Is it your intention? Any (official) plans to use this group? (Okay, that were two questions)

Yours, Oliver https://aur.archlinux.org/packages/?K=OJaksch&SeB=m