Package Details: librm 2.1.2-1

Git Clone URL: https://aur.archlinux.org/librm.git (read-only, click to copy)
Package Base: librm
Description: Router Manager library
Upstream URL: https://www.tabos.org/
Licenses: GPL2
Submitter: phw
Maintainer: sgar
Last Packager: sgar
Votes: 4
Popularity: 0.58
First Submitted: 2018-05-14 05:27
Last Updated: 2020-01-19 19:04

Latest Comments

jrudolf commented on 2019-12-29 18:40

I updated the PKGBUILD to the most recent release v2.1.1 and changed dependencies to require libcapi. Furthermore, the gupnp-gssdp patch is not required anymore.

PKGBUILD and SRCINFO can be found here: https://github.com/jensrudolf/PKGBUILD/tree/master/librm

@phw: Any chance, this is gonna be updated in AUR? Currently, this package here is broken and so is roger-router as it depends on it.

Falkenber9 commented on 2019-12-25 12:47

Missing dependency isdn4k-utils can be replaced by libcapi from AUR.

satriani commented on 2018-08-10 17:09

Now another issue on my laptop: ModuleNotFoundError: No module named 'mesonbuild' https://pastebin.com/raw/zKURVFG5

phw commented on 2018-08-10 13:07

@satriani: Thanks, fixed with upstream patches

satriani commented on 2018-08-10 11:35

A failure occurred in build https://pastebin.com/raw/YCJ2dBAu