Package Details: librsvg-git 2:2.53.0.r12.gf95afedf-1

Git Clone URL: https://aur.archlinux.org/librsvg-git.git (read-only, click to copy)
Package Base: librsvg-git
Description: SVG rendering library
Upstream URL: https://wiki.gnome.org/Projects/LibRsvg
Licenses: LGPL
Conflicts: librsvg
Provides: librsvg, librsvg-2.so
Submitter: None
Maintainer: bidulock
Last Packager: bidulock
Votes: 2
Popularity: 0.000000
First Submitted: 2016-01-31 19:56 (UTC)
Last Updated: 2022-01-19 04:31 (UTC)

Required by (420)

Sources (1)

Latest Comments

el.Quero commented on 2019-10-02 22:51 (UTC)

Build fails. Source URL must be updated to "gitlab.gnome.org/GNOME/librsvg.git".

modernrio commented on 2017-01-08 15:29 (UTC)

==> Starting build()... aclocal: installing 'm4/introspection.m4' from '/usr/share/aclocal/introspection.m4' aclocal: installing 'm4/libtool.m4' from '/usr/share/aclocal/libtool.m4' aclocal: installing 'm4/ltoptions.m4' from '/usr/share/aclocal/ltoptions.m4' aclocal: installing 'm4/ltsugar.m4' from '/usr/share/aclocal/ltsugar.m4' aclocal: installing 'm4/ltversion.m4' from '/usr/share/aclocal/ltversion.m4' aclocal: installing 'm4/lt~obsolete.m4' from '/usr/share/aclocal/lt~obsolete.m4' aclocal: installing 'm4/pkg.m4' from '/usr/share/aclocal/pkg.m4' ./autogen.sh: line 26: gtkdocize: command not found ==> ERROR: A failure occurred in build(). Aborting... I got this error when trying to install the package. After installing 'gtk-doc' from the repos it worked. Seems to be another dependency to add.

sigma commented on 2017-01-05 12:51 (UTC)

Now requires cargo as a makedep