Package Details: libsnappy 1.1.7-1

Git Clone URL: https://aur.archlinux.org/libsnappy.git (read-only)
Package Base: libsnappy
Description: A fast compression/decompression library
Upstream URL: https://google.github.io/snappy/
Licenses: BSD
Conflicts: snappy
Provides: snappy
Submitter: atweiden
Maintainer: atweiden
Last Packager: atweiden
Votes: 0
Popularity: 0.000000
First Submitted: 2016-01-10 23:15
Last Updated: 2017-12-02 01:00

Dependencies (6)

Required by (93)

Sources (2)

Latest Comments

diogobaeder commented on 2017-11-30 04:51

This package is failing to install - it's missing autogen.sh as required in the PKGBUILD.