Package Details: libtelnet 0.21-3

Git Clone URL: https://aur.archlinux.org/libtelnet.git (read-only)
Package Base: libtelnet
Description: Simple RFC-complient TELNET implementation as a C library.
Upstream URL: http://github.com/seanmiddleditch/libtelnet
Licenses: custom
Submitter: weckx
Maintainer: None
Last Packager: Spider.007
Votes: 8
Popularity: 0.017223
First Submitted: 2014-06-16 13:58
Last Updated: 2019-03-11 17:42

Latest Comments

rafdre commented on 2018-12-27 13:33

there is any error: Can't exec "aclocal": No such file or directory at /usr/share/autoconf/Autom4te/FileUtils.pm line 326.

It can be solved if you install automake. This is not mentioned as dependency, but "automake' is needed.

znmeb commented on 2018-11-23 00:39

Yes - this is a bug:

loading packages...
resolving dependencies...
warning: cannot resolve "", a dependency of "libtelnet"
:: The following package cannot be upgraded due to unresolvable dependencies:
      libtelnet

:: Do you want to skip the above package for this upgrade? [y/N] 
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency '' required by libtelnet

Marcel_K commented on 2018-08-28 16:56

Even better, you can remove that line entirely. Moreover, you don't need those makedepends at all, users who build packages themselves are supposed to have base-devel installed.

hl037 commented on 2018-06-12 14:49

$depends should be empty and not containing and empty string. Replace :

depends=('')

with :

depends=()

Else, it won't install because of "unsolvable dependence to ''"

weckx commented on 2014-07-18 12:00

Added "libtoolize --force" before autoreconf as pointed out by @ashxan

ashxan commented on 2014-07-18 08:54

I am getting "configure.ac:XX: error: possibly undefined macro ..."
Resolve: Install libtool and pkg-config, add "libtoolize --force" before autoreconf in PKGBUILD.
Thanks!