Package Details: libtifiles 1.1.7-1

Git Clone URL: https://aur.archlinux.org/libtifiles.git (read-only, click to copy)
Package Base: libtifiles
Description: TI File format library
Upstream URL: http://lpg.ticalc.org/prj_tilp/
Keywords: libti tiemu tilem
Licenses: GPL2
Submitter: blinxwang
Maintainer: J5lx
Last Packager: J5lx
Votes: 21
Popularity: 0.154617
First Submitted: 2015-08-26 21:03
Last Updated: 2017-05-30 21:46

Latest Comments

J5lx commented on 2021-05-31 21:38

This package is still up-to-date. The 1.18 tag is only the corresponding TiLP version, but the libraries are versioned separately. Take a look at the configure.ac file for the 1.18 tag and you'll see that the version there is the exact same as on this package. And however upstream decides to organise their VCS repo(s) or where to host them is completely irrelevant for this package since it isn’t built from the VCS repo(s) anyway, it’s built from the release tarballs. Therefore I’m removing the out-of-date flag, please notify me again once upstream has actually made a new release.

aviallon commented on 2021-05-25 13:07

New VCS repo is on git: https://github.com/debrouxl/tilibs The last tag is 1.18. Moreover, the author says that the ancient, separated repos libti{cables,conv,...} are outdated.

zman0900 commented on 2017-06-22 11:12

I think dependency should specify libticonv version >= 1.1.5. I got an error when upgrading with pacaur:

configure: error: Package requirements (ticonv >= 1.1.5) were not met:

Requested 'ticonv >= 1.1.5' but version of TiConv is 1.1.4