Package Details: libultrahdr-git 1.0.0.r167.ge9932b3-1

Git Clone URL: https://aur.archlinux.org/libultrahdr-git.git (read-only, click to copy)
Package Base: libultrahdr-git
Description: Codec for the Ultra HDR format (git version)
Upstream URL: https://github.com/google/libultrahdr/
Licenses: Apache-2.0
Conflicts: libultrahdr
Provides: libultrahdr
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 0
Popularity: 0.000000
First Submitted: 2024-04-09 02:57 (UTC)
Last Updated: 2024-06-21 22:19 (UTC)

Latest Comments

dbermond commented on 2024-07-16 01:46 (UTC)

@korimitsu the issue was fixed by upstream. The package is now building fine and no intervention is needed here in the packaging level.

dbermond commented on 2024-07-15 16:17 (UTC)

@korimitsu This is an upstream issue. I have opened a bug report: https://github.com/google/libultrahdr/issues/207. Now just wait for when it is fixed, it should not take too much long.

korimitsu commented on 2024-07-15 13:53 (UTC)

Does not compile: https://pastebin.com/aCveE8ve