Package Details: libunicap 0.9.12-3

Git Clone URL: https://aur.archlinux.org/libunicap.git (read-only)
Package Base: libunicap
Description: Provides a uniform API for all kinds of video capture devices
Upstream URL: http://unicap-imaging.org
Licenses: GPL
Conflicts: unicap
Provides: unicap
Submitter: MazeChaZer
Maintainer: MazeChaZer
Last Packager: marsam
Votes: 2
Popularity: 0.000524
First Submitted: 2015-09-19 10:26
Last Updated: 2017-05-07 18:08

Latest Comments

g2oo7fy commented on 2018-09-03 19:12

It seems, upstream moved to github:

https://github.com/unicap/unicap/tree/master/libunicap

Unfortunately, I could not build it. I got an error calling configure:

checking where the gettext function comes from... libc
./configure: line 15696: syntax error near unexpected token `1.4'
./configure: line 15696: `      GTK_DOC_CHECK(1.4)'
==> ERROR: A failure occurred in build().
    Aborting...

Is someone having an idea, what to do or try?

lordSeaworths sollution worked for me, though.

helldrak commented on 2018-08-25 16:06

@lordSeaworth: Thanks a lot for your help! All the best,

lordSeaworth commented on 2018-08-20 02:47

@helldrak

The website still seems to be offline till this day so I flagged the package out-of-date. You can manually download the file for now if that might help anyone else having issues with this package.

You might need to install libv4l if it gives an error not finding it.

pacman -S libv4l

https://sourceforge.net/projects/slackbuildsdirectlinks/files/libunicap/libunicap-0.9.12.tar.gz/download

helldrak commented on 2018-08-12 16:28

Hi everyone, Is there some trouble with http://unicap-imaging.org/, or maybe just some server maintenance? It seems unreachable right now. Thanks in advance and all the best,

marsam commented on 2017-05-07 18:11

@MazeChaZer no worries :). I've updated the PKGBUILD

MazeChaZer commented on 2017-05-05 08:19

@marsam Sorry for not responding, I must have overlooked your comment. I added you as a co-maintainer. If you want you can also take over this package completely, I only started maintaining the package because I needed it but I don't have any further knowledge about this software.

marsam commented on 2016-01-02 17:19

Hi: I've update the pkgbuild https://gist.github.com/f2d7e11f356daef81555 diff: https://gist.github.com/marsam/f2d7e11f356daef81555/revisions?diff=split

MazeChaZer commented on 2015-09-20 09:17

I took over the maintainance of this package after it got lost in the transition to aurweb 4.0
Joshua Mendoza, if you still want to maintain this package just drop me a message.
There is quite some patching done here and I'm not sure if I am able to package future versions.