Package Details: libupnpp 0.17.1-1

Git Clone URL: https://aur.archlinux.org/libupnpp.git (read-only)
Package Base: libupnpp
Description: A C++ wrapper for libupnp - used with upmpdcli or upplay
Upstream URL: http://www.lesbonscomptes.com/upplay/downloads.html
Licenses: GPL2
Submitter: Tristelune
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 10
Popularity: 0.524643
First Submitted: 2014-12-01 17:04
Last Updated: 2019-04-06 10:35

Latest Comments

« First ‹ Previous 1 2 3 Next › Last »

Tristelune commented on 2017-06-04 21:07

Hi hsafe,

sorry I have a lot of work at the moment. I tried to update the package and I can't compile it. I have reported it. When the problem will be solved, I'll have a look at yours.

hsafe commented on 2017-05-18 00:11

Hello maintainers,
I stumbled upon here after a long debugging with my VLC trying to connect to the UPnP server in my LAN. Apparently the VLC 2.2.4 weatherwax has an issue trying to discover the UPnP servers and the core issue is this library with error as:
[00007f03182dda88] upnp services discovery error: Initialization failed: UPNP_E_INIT
[00007f03182dda88] core services discovery error: no suitable services discovery modul

Here is a thread in Ubuntu am referring to and where they got it fixed by the package update...
https://askubuntu.com/questions/799747/vlc-not-finding-any-upnp-devices
https://emby.media/community/index.php?/topic/43670-dlna-server-not-showing/

Can you please advise if that can be done for ARchlinux as well?
Thank You

benneti commented on 2017-01-05 16:39

works on armv7h, too.

Tristelune commented on 2016-11-05 08:30

Thank you for the confirmation!

TilmanV commented on 2016-10-23 15:52

confirmed: works on armv6h

Tristelune commented on 2016-10-14 20:59

You are right, there is a version 0.15.1. It's possible to find it in the Download section of the project "upmpdcli". I'll contact the developper. Thanks !

xbond commented on 2016-10-14 19:38

Changed
pkgver=0.15.1
and
md5sums=('0794f7497cbfa3fad2228abf41efbe33')
and it built fine for me

Tristelune commented on 2016-10-14 09:21

Update to version 0.15.0. Are you sure a version 0.15.1 is available ?

TilmanV commented on 2016-10-09 20:56

Please update to 0.15.1

blackhole commented on 2016-10-06 21:44

Please update...