Package Details: libva-intel-driver-g45-h264 1:2.3.0-1

Git Clone URL: (read-only)
Package Base: libva-intel-driver-g45-h264
Description: Video Acceleration (VA) API for Linux
Upstream URL:
Licenses: MIT
Conflicts: intel-gpu-tools, libva-intel-driver
Provides: libva-intel-driver
Replaces: libva-intel-driver
Submitter: pedromj
Maintainer: pedromj (alium)
Last Packager: alium
Votes: 60
Popularity: 0.896228
First Submitted: 2014-08-04 02:05
Last Updated: 2018-12-28 10:50

Required by (22)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

pedromj commented on 2015-11-11 19:21

What has been abandoned is the development of tne code. It is updated to maintain compatibility with new libva versions, but not really developed and therefore it may not work in the future.

SBeaver commented on 2015-11-11 18:22

The arch wiki claims that this package is abandoned. If not please update that entry.

pedromj commented on 2015-09-22 07:57

Updated, please test.

pedromj commented on 2015-04-16 13:46

Updated, please test.

alium commented on 2015-04-15 18:06

new version 20150415:
vainfo: VA-API version: 0.37 (libva 1.5.1)


alium commented on 2015-04-15 18:05

new version 20150315:
vainfo: VA-API version: 0.37 (libva 1.5.1)


cb474 commented on 2015-01-01 04:33

Thanks alium.

alium commented on 2014-12-31 10:21

you need update to libva-1.5.0 in [extra],
after update you can see:

[alois@toshiba ~]$ vainfo
libva info: VA-API version 0.37.0
libva info: va_getDriverName() returns 0
libva info: Trying to open /usr/lib/dri/
libva info: Found init function __vaDriverInit_0_37
libva info: va_openDriver() returns 0
vainfo: VA-API version: 0.37 (libva 1.5.0)

cb474 commented on 2014-12-31 10:04

I get this error when trying to build:

configure: error: Package requirements (libva >= 0.37) were not met:

Requested 'libva >= 0.37' but version of libva is 0.36.0

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBVA_DEPS_CFLAGS
and LIBVA_DEPS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

pedromj commented on 2014-12-30 20:00

Updated, please test.