Package Details: libvdpau-va-gl-i965 1-2

Git Clone URL: https://aur.archlinux.org/libvdpau-va-gl-i965.git (read-only, click to copy)
Package Base: libvdpau-va-gl-i965
Description: VDPAU driver with OpenGL/VAAPI backend for i965 chipset
Upstream URL: https://bbs.archlinux.org/viewtopic.php?id=186501
Licenses: None
Submitter: Gomasy
Maintainer: Gomasy
Last Packager: Gomasy
Votes: 10
Popularity: 0.000101
First Submitted: 2017-07-26 11:47 (UTC)
Last Updated: 2023-01-14 01:11 (UTC)

Latest Comments

Gomasy commented on 2023-01-14 01:12 (UTC)

@dakataca updated the dependencies.

dakataca commented on 2023-01-14 01:01 (UTC)

Would it be possible to add these dependencies, which will still be necessary to enable VAAPI? Or better create another package?

depends=('libvdpau-va-gl' 'libva-intel-driver' 'libva-utils' 'intel-gpu-tools' 'vdpauinfo')