Package Details: libvlc 5.6.0-5

Git Clone URL: https://aur.archlinux.org/libvlc.git (read-only, click to copy)
Package Base: libvlc
Description: The VLC library not bundled with VLC so one can use things depending on the lib without installing VLC
Upstream URL: https://www.videolan.org/LibVLC/
Licenses: LGPL2.1
Conflicts: vlc
Provides: libvlc, vlc
Submitter: E5ten
Maintainer: E5ten (NanoDrive)
Last Packager: E5ten
Votes: 2
Popularity: 0.000000
First Submitted: 2018-05-05 22:55 (UTC)
Last Updated: 2019-01-21 03:28 (UTC)

Dependencies (1)

Required by (153)

Sources (1)

Latest Comments

MarsSeed commented on 2022-08-06 17:20 (UTC)

libVLC versioning is inherently tied to the VLC app versioning. The current stable major version of libVLC is version 3, and the preview/development version is version 4.

Source: https://www.videolan.org/vlc/libvlc.html

Current version of VLC is 3.0.17.4 (18-Apr-2022) so this should have that version as well.

You can add versioned provides for libvlc.so if you wish so.

ivlev98 commented on 2022-01-07 15:58 (UTC)

To work correctly, "elisa" needs the entire folder /usr/lib/vlc