Package Details: libwebp-git 1.0.0.r17.gf9df0081a-1

Git Clone URL: https://aur.archlinux.org/libwebp-git.git (read-only, click to copy)
Package Base: libwebp-git
Description: WebP library and conversion tools
Upstream URL: https://developers.google.com/speed/webp/
Licenses: BSD
Conflicts: libwebp
Provides: libwebp
Submitter: lubosz
Maintainer: FabioLolix
Last Packager: FabioLolix
Votes: 2
Popularity: 0.000000
First Submitted: 2013-05-29 00:43 (UTC)
Last Updated: 2018-04-29 12:10 (UTC)

Required by (220)

Sources (1)

Latest Comments

dbermond commented on 2017-02-04 11:25 (UTC)

@lubosz This package is not building. Please update it. ==> Starting build()... Applying: fix gcc 5.1 error, where c++14 string literals are detected error: patch failed: src/dsp/upsampling_mips_dsp_r2.c:34 error: src/dsp/upsampling_mips_dsp_r2.c: patch does not apply error: patch failed: src/dsp/yuv_mips_dsp_r2.c:54 error: src/dsp/yuv_mips_dsp_r2.c: patch does not apply Patch failed at 0001 fix gcc 5.1 error, where c++14 string literals are detected

dizzi90 commented on 2014-02-22 19:57 (UTC)

Current version is 0.4.0 https://code.google.com/p/webp/downloads/detail?name=libwebp-0.4.0-linux-x86-32.tar.gz