Package Details: libxfce4util-devel 4.17.2-1

Git Clone URL: https://aur.archlinux.org/libxfce4util-devel.git (read-only, click to copy)
Package Base: libxfce4util-devel
Description: Basic utility non-GUI functions for Xfce (development release)
Upstream URL: https://www.xfce.org/
Licenses: GPL2
Conflicts: libxfce4util
Provides: libxfce4util
Submitter: twa022
Maintainer: twa022
Last Packager: twa022
Votes: 5
Popularity: 0.92
First Submitted: 2017-06-11 16:49 (UTC)
Last Updated: 2022-02-23 02:47 (UTC)

Required by (31)

Sources (1)

Pinned Comments

twa022 commented on 2020-12-26 13:29 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).

Latest Comments

bittin commented on 2022-02-21 21:27 (UTC)

4.17.2 PKGBUILD: https://pastebin.com/6YNDpkXD

bittin commented on 2021-07-19 05:14 (UTC)

4.17.1: https://pastebin.com/XGGwiJ6W https://mail.xfce.org/pipermail/xfce-announce/2021-July/001049.html

twa022 commented on 2020-12-26 13:29 (UTC)

Don't flag out of date. This follows development snapshots. Will update once packages in the 4.17 series are published (use the stable packages in extra/community until then).