Package Details: libxfcegui4 4.10.0-5

Git Clone URL: https://aur.archlinux.org/libxfcegui4.git (read-only, click to copy)
Package Base: libxfcegui4
Description: Various Gtk widgets for Xfce4 (Deprecated library)
Upstream URL: http://www.xfce.org/
Licenses: GPL2
Submitter: foutrelis
Maintainer: Sebastian209
Last Packager: micwoj92
Votes: 20
Popularity: 0.000985
First Submitted: 2015-04-20 10:06 (UTC)
Last Updated: 2021-07-24 15:29 (UTC)

Latest Comments

carlosnewmusic commented on 2021-02-05 01:04 (UTC)

@cmsigler your solution works, I hope they put it in the package.

cmsigler commented on 2020-06-01 21:14 (UTC)

Hi,

Source file moved. I created a patch for PKGBUILD:

https://pastebin.com/wEC7g5dZ

WFM. HTH :^)

Clemmitt Sigler

foutrelis commented on 2015-04-20 10:06 (UTC)

Dropped from [extra]: https://lists.archlinux.org/pipermail/arch-commits/2015-April/277647.html