Package Details: liferea-unstable 1.11.7-1

Git Clone URL: https://aur.archlinux.org/liferea-unstable.git (read-only)
Package Base: liferea-unstable
Description: A desktop news aggregator for online news feeds and weblogs - Unstable
Upstream URL: http://lzone.de/liferea/
Keywords: feedreader gtk RSS unstable
Licenses: GPL
Conflicts: liferea, liferea-git
Provides: liferea
Submitter: bravebug
Maintainer: ValHue
Last Packager: ValHue
Votes: 43
Popularity: 0.369648
First Submitted: 2009-09-12 21:54
Last Updated: 2016-01-31 11:10

Dependencies (15)

Required by (0)

Sources (1)

Latest Comments

cml commented on 2015-07-26 14:45

Please add gobject-introspection to the dependencies.

cml commented on 2015-01-26 09:37

1.11.2 is out: https://github.com/lwindolf/liferea/releases

cml commented on 2015-01-26 09:36

1.11.12 is out: https://github.com/lwindolf/liferea/releases

FredBezies commented on 2013-06-12 17:01

1.10-rc4 is out.

FredBezies commented on 2012-12-08 09:38

And you can do a little clean up :

In depends : replace libwebkit3 by webkitgtk3 ; removing libxslt and gtk3 both included in webkitgtk3

Well, see by yourself ;)

FredBezies commented on 2012-10-29 19:22

1.9.7 is out.

http://thread.gmane.org/gmane.comp.gnome.liferea.devel/2625

FredBezies commented on 2012-10-11 20:10

1.9.6 is the latest unstable one :

http://sourceforge.net/news/?group_id=87005&id=309532

Fixes mass downloading enclosures. Introduces support for downloading using the steadyflow download manager. Removes support for curl/wget. Improves spacing of browser tab buttons. Prevent DnD problems with Google Reader.

bravebug commented on 2012-03-31 20:52

Updated to 1.9.3

andreyv commented on 2012-03-26 16:21

@DarkSniper: I have the same problem.

SirWuffleton commented on 2012-03-19 23:54

Just wondering, is anyone else having issues with the new version?
I exported my feedlist.opml from the previous version and imported it in the new version, but it either refuses to remember my feedlist (loading the default "example feeds" at startup) or marks every item of every feed unread when it starts. Neither 1.8.2 Stable or 1.9.0 Unstable show this behavior.
I changed the PKGBUILD to compile against GTK2 instead of GTK3, though that probably isn't cause of a catastrophic breakage like this.

bravebug commented on 2012-03-19 17:47

Updated to 1.9.1
Export your feedlist.opml before updating.

Anonymous comment on 2011-12-25 06:22

add libunique3 & libwebkit3 to dependency, please

dieghen89 commented on 2011-12-24 17:22

I need libunique3 as dependency to compile this package.

bravebug commented on 2011-12-24 10:07

Updated to 1.9.0
Configured with GTK3

bravebug commented on 2011-12-21 16:32

Version 1.8 is stable and it there is in Extra repo.

bravebug commented on 2011-11-17 20:12

Updated to 1.8rc2!

syne commented on 2011-11-17 08:16

when updating a PKGBUILD, remember not to only update the pkgver in the pkgver line:D plus the md5sum was wrong, as well.

bravebug commented on 2011-09-15 14:56

Updated to 1.8rc1!

bravebug commented on 2011-07-26 18:01

Rolled back a buggy patch described by DarkSniper.
Please feel free to kick me for this.

SirWuffleton commented on 2011-07-26 05:46

1.7.6 has a nasty bug [https://sourceforge.net/tracker/?func=detail&aid=3349065&group_id=87005&atid=581684] that causes everything to be marked unread with each update. You might want to use this diff to roll back the bad commit that causes it http://pastebin.com/8jqj96rf

bravebug commented on 2011-04-15 15:13

Thank you, herrjemineh!
It's even the dependency.

herrjemineh commented on 2011-04-15 11:15

I needed to install json-glib from extra to get the build process working.

herrjemineh commented on 2011-04-15 10:58

I needed to install json-glib from extra to get the build process working. I think it should be added to makedepends.

bravebug commented on 2011-04-15 05:18

1.7.5 is here.

bravebug commented on 2011-03-16 19:34

ok, thanks!

pkerwien commented on 2011-03-16 17:10

liferea-unstable 1.7.4-1 cannot be compiled with the updated libnotify 0.7.1-1.1. Perhaps the libnotify patch from here: http://projects.archlinux.org/svntogit/packages.git/tree/liferea/trunk/ can be used.