Package Details: lightcord-bin 0.1.5-1

Git Clone URL: https://aur.archlinux.org/lightcord-bin.git (read-only, click to copy)
Package Base: lightcord-bin
Description: A simple - customizable - Discord Client
Upstream URL: https://github.com/Lightcord/Lightcord
Licenses: MIT
Conflicts: lightcord-git
Provides: lightcord
Submitter: nephitejnf
Maintainer: nephitejnf (pryme-svg)
Last Packager: pryme-svg
Votes: 7
Popularity: 1.00
First Submitted: 2020-07-26 02:46
Last Updated: 2021-03-19 23:09

Latest Comments

titaniumtown commented on 2021-03-18 19:10

Missing dependency: libxss

Sematre commented on 2021-02-19 14:55

There's an optional dependency missing (at least in Gnome): libappindicator-gtk3

This adds support for the system tray icon.

creio commented on 2020-11-10 11:41

install -Dm644 "$pkgdir"/opt/lightcord/lightcord.png "$pkgdir"/usr/share/pixmaps

pryme-svg commented on 2020-11-06 21:45

The symlink to the icon references the build directory, and it is broken when the package cache is cleared.

nephitejnf commented on 2020-10-17 18:34

It should work fine now, you might need to clean build.

NovaViper commented on 2020-10-17 18:04

Im trying to build it on Budgie but it doesn't create a launcher, so I have to run it inside terminal. Can this be fixed?

ShayBox commented on 2020-08-23 09:54

This is a completely separate client, it shouldn't conflict with discord (aka provide discord, because it doesn't, it provides lightcord)

nephitejnf commented on 2020-07-31 02:43

Sadly, this is also an issue with the base package itself. If you had 0.1.3 previously, you can downgrade to that, for the moment. I just packaged it here, and am in the same boat.

MagicTheRipper commented on 2020-07-31 00:29

This Aur version seems to be broken..the ui freezes when pressing anything..please fix

danisztls commented on 2020-07-30 05:22

New version was released yesterday.