Package Details: lightdm-gtk-greeter-bzr r323-1

Git Clone URL: https://aur.archlinux.org/lightdm-gtk-greeter-bzr.git (read-only)
Package Base: lightdm-gtk-greeter-bzr
Description: GTK+ greeter for LightDM
Upstream URL: https://launchpad.net/lightdm-gtk-greeter
Licenses: GPL3, LGPL3
Conflicts: lightdm-gtk-greeter
Provides: lightdm-gtk-greeter
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 4
Popularity: 0.000575
First Submitted: 2014-10-23 08:36
Last Updated: 2015-06-08 09:10

Required by (3)

Sources (1)

Latest Comments

SolarAquarion commented on 2015-03-06 02:58

Disable libido pls

alucryd commented on 2013-04-23 15:35

laracraft304: This PKGBUILD is only compatible with the upcoming pacman 4.1.1 via a patch which adds support for lp: URLs. Please don't flag out-of-date for this, a VCS package cannot be out-of-date by nature, if anything this one is a little ahead-of-date :)

ShyPixie commented on 2013-04-23 15:15

==> Retrieving sources...
==> ERROR: bzr+lp:lightdm-gtk-greeter was not found in the build directory and is not a URL.
==> ERROR: Makepkg was unable to build lightdm-gtk3-greeter-bzr.

alucryd commented on 2013-03-13 09:33

eworm: I have just pushed lightdm-gtk3-greeter and lightdm-gtk2-greeter to [community]. Could you rename this to lightdm-gtk3-greeter-bzr so I can merge the packages?

swiftgeek commented on 2013-02-01 05:46

export AUTOMAKE=automake should fix that

swiftgeek commented on 2013-02-01 05:42

***Error***: You must have automake >= 1.7 installed
It doesn't look for 1.13