Package Details: lightdm-kde-greeter-git 379.9f6784d-1

Git Clone URL: https://aur.archlinux.org/lightdm-kde-greeter-git.git (read-only)
Package Base: lightdm-kde-greeter-git
Description: LightDM Greeter for KDE
Upstream URL: https://projects.kde.org/projects/playground/base/lightdm
Licenses: GPL
Conflicts: lightdm-kde, lightdm-kde-git, lightdm-kde-greeter
Provides: lightdm-kde, lightdm-kde-git, lightdm-kde-greeter
Submitter: chenxiaolong
Maintainer: None
Last Packager: chenxiaolong
Votes: 6
Popularity: 0.000000
First Submitted: 2013-08-27 19:24
Last Updated: 2015-06-09 00:32

Latest Comments

beanaroo commented on 2015-12-24 01:03

Getting the error:

error: failed to commit transaction (conflicting files)
lightdm-kde-greeter-git: /usr/sbin exists in filesystem

alucryd commented on 2013-08-27 19:25

Thx, packages merged :)

chenxiaolong commented on 2013-08-27 19:24

@alucryd: Done, thanks for letting me know!

alucryd commented on 2013-08-27 10:32

chenxiaolong: Please rename this into lightdm-kde-greeter-git and I'll merge this one into it, the package in [community] is named lightdm-kde-greeter.

Thaodan commented on 2013-06-03 12:50

Please install to /usr/bin (not /usr/sbin) to prepare for /usr move. Thanks!

ayr0 commented on 2013-04-20 21:48

build fails with
-- checking for module 'liblightdm-qt-2>=1.4.0'
-- package 'liblightdm-qt-2>=1.4.0' not found
-- QLIGHTDM_LIBRARIES (missing: QLIGHTDM_INCLUDE_DIR)
CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
Please set them or make sure they are set and tested correctly in the CMake files:
QLIGHTDM_INCLUDE_DIR
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/lib
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/lib
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/lib
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/lib
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/greeter
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/greeter
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/greeter
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/greeter
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/kcm
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/kcm
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/kcm
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/kcm
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/kcm
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/kcm/configwidgets
used as include directory in directory /build/lightdm-kde-git/src/lightdm-kde/kcm/configwidgets
QLIGHTDM_LIBRARIES
linked by target "klightdmqmlplugin" in directory /build/lightdm-kde-git/src/lightdm-kde/lib
linked by target "lightdm-kde-greeter" in directory /build/lightdm-kde-git/src/lightdm-kde/greeter
linked by target "kcm_lightdm" in directory /build/lightdm-kde-git/src/lightdm-kde/kcm

-- Configuring incomplete, errors occurred!
==> ERROR: A failure occurred in build().
Aborting...

chenxiaolong commented on 2013-04-11 22:19

The new PKGBUILD has a different versioning scheme. Please install the new package.

chenxiaolong commented on 2013-03-16 15:45

@Thar: Done :)

Thar commented on 2013-03-16 11:15

Requires liblightdm-qt4 as a dependency.

adaptee commented on 2013-03-07 12:27

qmake4 has been renamed to qmake-qt4

All comments