Package Details: lightdm-ubuntu 1.19.3-1

Git Clone URL: (read-only)
Package Base: lightdm-ubuntu
Description: A lightweight display manager
Upstream URL:
Licenses: GPL3, LGPL3
Groups: unity
Conflicts: lightdm
Provides: lightdm=1.19.3
Submitter: chenxiaolong
Maintainer: horsemanoffaith
Last Packager: horsemanoffaith
Votes: 32
Popularity: 0.968447
First Submitted: 2011-10-21 19:56
Last Updated: 2016-09-12 05:09

Dependencies (30)

Required by (33)

Sources (9)

Latest Comments

goodmind commented on 2015-08-30 19:43

How to set accountsservice background with lightdm-gtk-greeter? (xubuntu-like)

bu.domino commented on 2014-07-30 02:28

@VVS Upgrading perl works for me.

VVS commented on 2013-07-09 07:48

checking for perl... /opt/lampp/bin/perl
checking for perl >= 5.8.1... 5.10.1
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
==> ОШИБКА: Произошел сбой в build().
Преждевременный выход...
==> ERROR: Makepkg was unable to build lightdm-ubuntu.

What is this?

chenxiaolong commented on 2013-04-13 16:27

@xircon: If Manjaro doesn't have pacman 4.1, just copy the stuff inside prepare() and paste it in the very beginning of build(). That should make the build work again :)

xircon commented on 2013-04-13 09:46

I am getting the following error:
make[2]: Leaving directory `/tmp/packerbuild-0/lightdm-ubuntu/lightdm-ubuntu/src/lightdm-1.5.3'
make[1]: Leaving directory `/tmp/packerbuild-0/lightdm-ubuntu/lightdm-ubuntu/src/lightdm-1.5.3'
install: cannot stat ‘debian/guest-account’: No such file or directory
==> ERROR: A failure occurred in package().
The build failed.
Manjaro is not on pacman 4.1 is this the problem?

chenxiaolong commented on 2013-04-10 17:39

@Exsertis: I haven't had a chance to update the package for pacman 4.1 yet. For now, just edit the PKGBUILD file and change the pkgrel line to "pkgrel=1".

Anonymous comment on 2013-04-10 17:21


I am receiving the following error (console output below):

kevin-pc% tar -xzvf lightdm-ubuntu.tar.gz
<blah blah, lots of files>
kevin-pc% cd lightdm-ubuntu
kevin-pc% makepkg -s
==> ERROR: pkgrel must be a decimal.

Do you know what is going wrong here? Thanks.

chenxiaolong commented on 2013-01-18 01:04

@inp3dance: Thanks! webkitgtk3 provides libwebkit3 now, so I changed the dependency to that.

inp3dance commented on 2013-01-17 23:11

I think you need to change the libwebit dependency to libwebit3, because libwebit is not provided by any package.

Jristz commented on 2012-12-06 17:14

@hack.augusto watch base--devel, if automake is on it there automake cannot by pulled in madedeps for AUR/ARCH7PKGBUIL7package politics and standars

All comments