Package Details: lightdm-unity-greeter 16.10.2.2-1

Git Clone URL: https://aur.archlinux.org/lightdm-unity-greeter.git (read-only, click to copy)
Package Base: lightdm-unity-greeter
Description: The greeter (login screen) application for Unity. It is implemented as a LightDM greeter.
Upstream URL: https://launchpad.net/unity-greeter
Licenses: GPL3, LGPL3
Groups: unity
Submitter: chenxiaolong
Maintainer: None
Last Packager: horsemanoffaith
Votes: 23
Popularity: 0.000000
First Submitted: 2011-10-02 20:35
Last Updated: 2016-09-17 04:29

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

pauloschilling commented on 2015-04-12 03:41

@eolin:

Unfortunately I didn't succeed, it asked me to install unity as well :(

I'm using lightdm-gtk-greeter from community repository instead: https://www.archlinux.org/packages/community/x86_64/lightdm-gtk-greeter/

Sorry for not being able to help you. =/

Cheers!

eoli3n commented on 2015-04-09 09:16

pauloschilling, if I follow your link and try to makepkg -si, just for unity-settings-daemon, it requires all the tree of unity...

Is there any way to just install this missing dependancie and not all unity wm ?

pauloschilling commented on 2015-01-16 23:15

You can install libindicator-gtk3 from AUR.

https://aur.archlinux.org/packages/libindicator-gtk3/

But now it complains about unity-settings-daemon, found this:

https://github.com/chenxiaolong/Unity-for-Arch/tree/master/unity-settings-daemon

LiquidAurum commented on 2014-12-02 16:51

@MrJonAP After installing libindicator manually it still says libindicator dependency missing

Tyr3al commented on 2014-10-25 14:59

Or here if you have an 64bit system!
http://pkgbuild.com/~bgyorgy/ayatana/os/x86_64/

jaltonaga commented on 2014-09-10 08:01

You can get libindicator3 package in here:
http://pkgbuild.com/~bgyorgy/ayatana/os/i686/

ioquatix commented on 2014-07-11 11:43

Doesn't work for me.. issues with libindicator3 dependency.

progtologist commented on 2014-04-16 12:36

There is no light-themes package and the build fails.

Chazza commented on 2014-03-31 13:10

Hiya. For the ido problem, I've recently updated the ido-bzr package. Try using that instead. It should provide the required version of libido.

ak5 commented on 2014-03-13 07:48

Could you update this to use libindicator-gtk3 as dep?