Package Details: lightdm-unity-greeter 16.10.2.2-1

Git Clone URL: https://aur.archlinux.org/lightdm-unity-greeter.git (read-only, click to copy)
Package Base: lightdm-unity-greeter
Description: The greeter (login screen) application for Unity. It is implemented as a LightDM greeter.
Upstream URL: https://launchpad.net/unity-greeter
Licenses: GPL3, LGPL3
Groups: unity
Submitter: chenxiaolong
Maintainer: None
Last Packager: horsemanoffaith
Votes: 23
Popularity: 0.000000
First Submitted: 2011-10-02 20:35
Last Updated: 2016-09-17 04:29

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 ... Next › Last »

xwildeyes commented on 2013-11-25 22:06

configure: error: Package requirements (
gtk+-3.0
gdk-x11-3.0
indicator3-0.4
libido3-0.1 >= 13.10.0
liblightdm-gobject-1 >= 1.4.0
freetype2
cairo-ft
libcanberra
x11
) were not met:

Requested 'libido3-0.1 >= 13.10.0' but version of libido is 12.10.2

Should I downgrade libido?

woowaa commented on 2013-11-11 07:30

It is a little confusing, as no link exists on AUR libindicator3's page.

Could this perhaps have something to do with why I cannot build indicator-applet (with dependencies)? I've compiled/installed libindicator-gtk3 seperately, which allows building of indicator-applet (beyond dependency check), but fails with:

unknown type name 'GtkActionGroup'
'GtkAction'
'GtkActionEntry'

woowaa commented on 2013-11-11 06:40

It is confusing

alucryd commented on 2013-10-14 12:33

Hey, I'll be renaming libindicator3 to libindicator-gtk3. Even if Ubuntu uses that name, it is just confusing, and a number at the end usually indicates a different package version on arch.

stidn commented on 2013-10-07 12:06

@ PositronicTomato

You need to install 'libindicator' you can find it at Chenxiaolong's git repo:

https://github.com/chenxiaolong/Unity-for-Arch/tree/master/libindicator

This'll also include libindicator3 if you haven't already installed it.

Anonymous comment on 2013-09-27 05:55

The build has been failing for me with this error:

-----------------
CC unity_greeter-menubar.o
menubar.c:47:39: fatal error: libindicator/indicator-ng.h: No such file or directory
#include "libindicator/indicator-ng.h"
^
compilation terminated.
----------------------------------

chenxiaolong commented on 2013-08-15 22:25

@Wimute: Unfortunately, ido in the AUR has not been updated yet. You'll need to install newer dependencies from my git repo:

https://github.com/chenxiaolong/Unity-for-Arch/tree/master/ido

chenxiaolong commented on 2013-08-15 22:20

@Wimute: Unfortunately, ido in the AUR has not been updated yet. You'll need to install newer dependencies from my git repo:

https://github.com/chenxiaolong/Unity-for-Arch/tree/master/ido

Anonymous comment on 2013-08-14 20:15

Hi, package is not building, due to wrong version of ido/libido3:
Part of log:
configure: error: Package requirements (
gtk+-3.0
gdk-x11-3.0
indicator3-0.4
libido3-0.1 >= 13.10.0
liblightdm-gobject-1 >= 1.4.0
freetype2
cairo-ft
libcanberra
x11
) were not met:

Requested 'libido3-0.1 >= 13.10.0' but version of libido is 12.10.2

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables UNITY_GREETER_CFLAGS
and UNITY_GREETER_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

Anonymous comment on 2013-07-08 07:41

Hey guys i'm facing this error while instaling the unity greeter

error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from mirror.nl.leaseweb.net : The requested URL returned error: 404 Not Found
error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from mirror.de.leaseweb.net : The requested URL returned error: 404 Not Found
error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from mirror.us.leaseweb.net : The requested URL returned error: 404 Not Found
error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from ftp.tku.edu.tw : The requested URL returned error: 404 Not Found
error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from archlinux.polymorf.fr : The requested URL returned error: 404 Not Found
error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from archlinux.c3sl.ufpr.br : The requested URL returned error: 404 Not Found
error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from ftp.tku.edu.tw : Protocol rsync not supported or disabled in libcurl
error: failed retrieving file 'qt5-base-5.0.2-2-x86_64.pkg.tar.xz' from mirror.de.leaseweb.net : Protocol rsync not supported or disabled in libcurl
warning: failed to retrieve some files
error: failed to commit transaction (download library error)
Errors occurred, no packages were upgraded.
==> Restart building lightdm-ubuntu ? [y/N]

Any ideas?
Thanks