Package Details: lightdm-webkit-greeter 2.0.0-1

Git Clone URL: https://aur.archlinux.org/lightdm-webkit-greeter.git (read-only)
Package Base: lightdm-webkit-greeter
Description: A lightweight display manager
Upstream URL: https://launchpad.net/lightdm-webkit-greeter
Licenses: GPL3, LGPL3
Submitter: None
Maintainer: disastro
Last Packager: disastro
Votes: 124
Popularity: 0.000000
First Submitted: 2011-06-16 18:26
Last Updated: 2016-01-27 20:54

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 Next › Last »

mfs commented on 2012-03-06 19:23

@Carlinhos: The default /etc/lightdm/lightdm-webkit-greeter.conf seems to contain an error: It sets webkit-theme=default, which does not exist in /usr/share/lightdm-webkit/themes. Instead, this line should read webkit-theme=webkit by default, as this is the correct name of the default theme present in /usr/share/lightdm-webkit/themes.

Anonymous comment on 2012-02-19 20:42

Same error as carlinhos and clickit

clickit commented on 2012-02-18 10:12

I'm having the same error as Carlinhos

Anonymous comment on 2012-02-15 01:40

I get a simple blank screen with "error opening file: no such file or directory", what am I doing wrong?
http://gyazo.com/22c60f7b6fcbbc7a06668fc5b5c63ea6

Anonymous comment on 2012-01-28 08:45

Here's a working PKGBUILD for 0.1.2.
http://pastebin.com/DGP7BgfR

cmaloney commented on 2012-01-16 04:23

There is a tarball version 0.1.2 out which can be downloaded from https://launchpad.net/lightdm-webkit-greeter

robertfoster commented on 2011-09-09 11:38

well done..I'll wait for a new stable release before update this PKGBUILD

Anonymous comment on 2011-09-09 02:39

I also had this problem and found the solution by building the bzr branch called "fixes".
I've built a package for it: https://aur.archlinux.org/packages.php?ID=52279

jyaworski commented on 2011-08-01 16:58

Whenever I try to build it, I get this:

configure: error: Package requirements (
liblightdm-gobject-0
gtk+-2.0
webkit-1.0
dbus-glib-1
) were not met:

No package 'liblightdm-gobject-0' found.

b9anders commented on 2011-07-17 17:34

Still fails. This time with:

lightdm-webkit-greeter.c:886:5: error: too many arguments to function 'ldm_greeter_login'
/usr/include/lightdm-gobject-0/lightdm/greeter.h:113:6: note: declared here
make[2]: *** [lightdm_webkit_greeter-lightdm-webkit-greeter.o] Error 1