Package Details: lightly-qt 0.4.1-1

Git Clone URL: https://aur.archlinux.org/lightly-qt.git (read-only, click to copy)
Package Base: lightly-qt
Description: A modern style for qt applications
Upstream URL: https://github.com/Luwx/Lightly
Licenses: GPL
Conflicts: lightly-git
Submitter: IlyaZ
Maintainer: IlyaZ
Last Packager: IlyaZ
Votes: 8
Popularity: 0.26
First Submitted: 2020-09-13 09:04 (UTC)
Last Updated: 2021-02-25 09:38 (UTC)

Latest Comments

adro commented on 2022-05-07 13:44 (UTC) (edited on 2022-05-07 13:45 (UTC) by adro)

Seems like this version crashes due "segmentation fault": https://github.com/Luwx/Lightly/issues/157 I recommend installing the git version until this one updates.

Mike616 commented on 2021-07-26 03:41 (UTC) (edited on 2021-07-26 03:41 (UTC) by Mike616)

I'm on x86_64 but yay is telling me:

: (1/1) Parsing SRCINFO: lightly-qt
 -> The following packages are not compatible with your architecture:
  lightly-qt

If I tell it to build anyway, it starts downloading packages for armv7h architecture. Am I doing something wrong?

Martchus commented on 2021-02-07 18:12 (UTC)

Thanks for the quick fix :-)

Martchus commented on 2021-02-07 18:00 (UTC)

This package contains architecture-specific binaries. Hence the architecture should be x86_64 and not any. (See the wiki for the meaning of arch.)

IlyaZ commented on 2020-09-28 13:03 (UTC)

@PedroHLC should be fixed now.

PedroHLC commented on 2020-09-25 17:18 (UTC)

when building on a clean-chroot:

CMake Error at /usr/share/cmake-3.18/Modules/FindPackageHandleStandardArgs.cmake:165 (message):
  Could NOT find KF5 (missing: CoreAddons GuiAddons ConfigWidgets
  WindowSystem IconThemes) (found version "5.74.0")