Package Details: likwid 5.0.1-2

Git Clone URL: https://aur.archlinux.org/likwid.git (read-only, click to copy)
Package Base: likwid
Description: Lightweight performance tools
Upstream URL: https://github.com/RRZE-HPC/likwid
Licenses: GPLv3
Submitter: el_torcedor
Maintainer: steabert
Last Packager: steabert
Votes: 7
Popularity: 0.030715
First Submitted: 2012-10-15 19:22
Last Updated: 2020-04-12 13:03

Dependencies (3)

Required by (1)

Sources (1)

Latest Comments

1 2 Next › Last »

steabert commented on 2020-04-12 12:57

@hotspur I do plan to keep this maintained, bur clearly I'm failing in that department. The problem is that I'm more active in other communities right now, and only now and then with HPC. You're welcome to take over!

vivaeltopo commented on 2019-12-11 09:28

@hotspur the likwid-git package supports the new 5.0 release I just didnt test the nvidia part yet

hotspur commented on 2019-11-14 08:57

5.0.0 is out. @steabert: are you planning to update this package? Otherwise I would be happy to take over. Thanks!

simonp commented on 2018-04-25 21:27

PKGBUILD for version 4.3.2: https://gist.github.com/simonpp/e921ad8ebf019d0324e9e5baf2b71a42

pklaus commented on 2018-02-01 16:38

The following helps with fixing the missing xlocale.h header:

sudo ln -s /usr/include/locale.h /usr/include/xlocale.h

Don't forget to remove it once build is completed:

sudo unlink /usr/include/xlocale.h

Velines commented on 2018-01-08 08:55

4.3.1: https://raw.githubusercontent.com/Velines/archlinux-aur/master/likwid/PKGBUILD

simonp commented on 2017-12-07 12:55

PKGBUILD for v4.3.0: https://gist.github.com/simonpp/b734f60af3f529ba6925be1beab4e190

sl1pkn07 commented on 2017-02-04 17:03

the error is fixed, but:

https://sl1pkn07.wtf/paste/view/39af5475

sl1pkn07 commented on 2017-01-27 22:12

Fail build

https://sl1pkn07.wtf/paste/view/1848a040

zakkak commented on 2015-10-31 16:50

Please update .SRCINFO to reflect the actual package version and update the upstream url to point to the github repository.