Package Details: limnoria-python3-git v0.83.4.1.r4198.6f9deecb-1

Git Clone URL: https://aur.archlinux.org/limnoria-python3-git.git (read-only)
Package Base: limnoria-python3-git
Description: An IRC bot based on Supybot, with sqlite3 support and other features (unstable version)
Upstream URL: https://github.com/ProgVal/Limnoria
Licenses: 3-clause BSD
Submitter: Cravix
Maintainer: Cravix
Last Packager: Cravix
Votes: 0
Popularity: 0.000000
First Submitted: 2012-08-13 13:45
Last Updated: 2018-08-15 13:29

Dependencies (8)

Required by (0)

Sources (1)

Latest Comments

Cravix commented on 2018-08-15 13:29

@irb ok, fixed, thanks for your report :)

irb commented on 2018-07-18 17:51

This package installs with the version string "%s.10974.0d627c05-1" which I don't think is right, since it says it's going to install "0.83.4.1.10347.530c246-1". Perhaps some automation gone awry?

Note: It's not the version itself but the "%s" in the version that I'm curious about.

Cravix commented on 2015-03-10 00:59

@Beini:
patch applied, Thanks bro :)

Beini commented on 2015-03-03 23:05

Build fails because 'docs' directory has been removed: https://github.com/ProgVal/Limnoria/commit/0b9e54ebcf2dbc80098fdb5ed3b5d872b5359c18

Here's the fix for the PKGBUILD: https://gist.github.com/Ban3/954b11ce8e2d61f4779f